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Getting Started

1.0 System Requirements

The following system requirements will ensure that the Piano Suite software will
run on your computer.

*  Windows 2000/XP/VISTA
»  Pentium II or better.

100% Sound Blaster compatible sound card (wave table synthesis highly recommended).
Standard MIDI keyboard with cable or USB keyboard.

1.1 Installation of Piano Suite Premier Software

Step 1. Place the Piano Suite CD-ROM in the CROM
Drive of your computer

The Auto-run screen will appear.

If the Auto-run screen does not appear, Left click on the Windows Start button
e and select Run from the menu. In the box which appears type in the following
” line: d:\autorun.exe (where
d: is the drive letter of your CD-ROM drive) and click the OK button. The Auto-
run screen will appear. Proceed to Step2.

Step2. Click INSTALL on the Auto-run screen. Follow the directions on the
creen as the install program performs the Piano Suite Software installation.




1.2 Before We Begin

Okay, we are almost ready to start!

Make sure you are sitting comfortably in front of your computer with the MIDI keyboard in front of you and
that you have easy access to your mouse and computer keyboard.

Go over the following short checklist to ensure that you are prepared and then we’ll begin our look at Piano
Suite’s many features and capabilities.

Pre-Start Checklist:

1. Is the most current software driver for you piano keyboard installed? (If not, do this first.)
2. Is your keyboard’s interface cable correctly attached to the computer

3. Is the MIDI keyboard’s adapter plugged into an electrical outlet and the

keyboard turned on?

4. Is the Piano Suite CD-ROM placed in the CD-ROM drive?

Before you begin using Piano Suite, you must ensure that your keyboard and sound system are properly config-
ured. The Keyboard Config Wizard is designed to guide you through this process.

Step1. To start this program, click on the Windows Start button. Select Programs> PianoSuite > Keyboard
Config Wizard.
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Keyboard Config Wizard

The Keyboard Config Wizard will appear on your screen.
Step2. Click on the Start button and follow the step by step instructions within the Keyboard Config Wizard.

Once you have setup successfully using the Keyboard Config Wizard, you are ready to
take part in Piano Suite.

Note: If the keyboard Config Wizard is unable to locate your piano keyboard, it means the
Windows operating Sysytem is not yet detecting your piano keyboard.

This is usually resolved by proper installation of the most current software driver for your
piano keyboard.This software is normally found online on the manufacturers website, in the
support section.
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Starting Piano Suite
2.0 From the Top

Step1. Click on the Windows Start button. Select Programs > Adventus > PianoSuite > Piano Suite.

Select a midi input and output device

MIDI Input Device 1JSE Audio Device <z

MIDI Output Device hicrosoft GS YWavetahle Sy Synth -

After a few Moments you will see the Adventus Piano Suite logo, and a group of dancing notes as you hear the
opening music (see Section 10.2 to find out how to customize the opening music).

Click anywhere on the screen to enter Piano Suite. If you have not already configured your MIDI settings using
the Keyboard Config Wizard, you will be presented with a MIDI input and output device selection form.

Select each MIDI Input Device option available to you from the drop-down list. Test each of these by playing
some keys on your keyboard to hear the quality of the sound, if any. Select the input device that produces the
highest quality sound when tested.

Experiment with the various options available in the MIDI Output Device drop-down list of every MIDI
device available on your sound card. Click on the Test button beside this list to test each of the output devices.
A message box will appear and you may hear MIDI music. Not all output devices listed will transmit sound on
your

computer. After listening to each test, click the OK button on the message box which appears, and test any other
options that are in the list. Select the device which produces the highest quality sound when tested.

The options available for input and output devices may vary with different computers and may not be the same
as is shown in this manual.

2.1 The Log In Screen

Every time you open Piano Suite, you will have to enter your
name in the Log In screen. The following steps will enter your
name and password so that you maypersonalize your settings
in the program.




Step1. Click on the New User Button. i o]

Step2. Type in your name and create a password in the form that appears. Hame |
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Step3. Click Okay to submit your password.

Piano Suite’s main screen will appear.

The Delete User button removes the selected user’s name from the list. This also removes all records of that
user’s work including piano player and theory evaluations, and all compositions created by that user. Use the
file location options (described in Chapter 10) to copy the records to a new location, on your computer or on
disk, before deleting a user.

If you have previously logged on to Piano Suite use the following instructions:

Step1. Click on your name in the log in screen and then click the Log In button.

Step2. If you have a password, a pop up screen will appear and prompt you for
your password. Type in your password and press Enter.

2.2 A tour of the Main Screen

From the main screen you can navigate to any of the following areas Piano Suite.

:, Piano Player: Listen to and practice any of the songs in the Piano Suite library (over 500 pieces
in Piano Suite Premier) using the unique interactive Adventus learning methods. Piano Player is
described in Chapter 4.

¢
ﬁ .~ Theory Thinker: The theory lessons and exercises are contained here. It is highly recommended
that you first complete all of the theory lessons in order to fully understand and benefit from all
other areas of Piano Suite. Theory Thinker is described in Chapter 5.

{ & -
@;" Composer’s Corner: (Piano Suite Premier only) Compose, record, edit, print and save your own
pieces. Composer’s Corner is described in Chapter 6.



:, History Happens: An historical look at some of the world’s greatest composers and performers.
History Happens is described in Chapter 7.

Evp .
;£ «  Games: Fun and challenging games to provide breaks which are educational and entertaining.
The Games are described in Chapter 8.

Settings: Customize your Piano Suite experience. Superior Settings is
described in Chapter 10.

Profile: Tracks your progress through the Theory Thinker and keeps a tally of your
game and exercise scores. Personal Profile is described in Chapter 9.

Classroom: Opens the Internet Music Studio
interface for instructor-led lessons over a LAN
connection. Internet Music Studio is described in
Chapter 11.

.-_".-f,,a_:a_-s:rca:m

Exit: Closes the Piano Suite program.

About Adventus: www.adventus.com AD VE NT U S

A sound is produced whenever the mouse pointer is over a button on the Main Screen. You can change this
sound right clicking on each button to open the Change Instrument window. Right click on the instrument image
to open a drop-down list of sounds to choose from. The pitch and velocity can be adjusted by using the MIDI
keyboard or by dragging the sliders.



3

Piano Player Setup
3.0 Song Setup

After selecting Piano Player from the main screen, the Song Setup screen will appear. Song Setup allows you to
select a musical piece from the Piano Suite library of music and choose settings for font size, hand position and
the metronome.
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The following options are found on the Song Setup screen: l |l|

Fiano Suite
Theory
Select a Library to choose songs from. Custom

The Piano Suite library contains the pieces from all of the following musical categories: Anthem, Children’s,
Christmas, Classical, Country, Jazz, Blues, Popular, Rock, Folk, Religious, and Traditional. These pieces range
from Level 1 difficulty through to Level 5. Refer to the Theory Thinker (Chapter 5) to see how the level of
difficulty is categorized.



The Theory library displays only the practice pieces implemented in the Theory lessons.

The Custom library allows you to select the songs that you have recorded for use in the Piano Player. When
Custom library is selected, you have the option of deleting any unwanted custom pieces. This is done by click-
ing on a piece to select it and then pressing the Delete button.
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ﬁ::""i: E;: Player. Type in the first few letters of the piece you are seeking and
; the matching selection will be revealed in the song list.

2. Select the piece you want displayed in
Piano Player.

3. Select the level and category of songs to choose
from.

To select by level, click the check box located on the left of the Level box to
activate this option. Click the dropdown arrow on the right and select your
desired level of difficulty (level 1 being the easiest). Only the pieces of

that level will appear in the list box.

Classical

Christmas
Classical
Country
Jazz{Blues
FPopularfRock
Folk

Religious
Traditional —

This makes it easy for a beginner to practice only the simple pieces of level
1 before moving on to level 2.

Use the same method to select by Category if you want to listen to or prac-
tice a specific genre of music.

4. Click on the Metronome Choose Tempo image to adjust metronome set-
tings.

The current setting for beats per minute is indicated below this icon.




5. Select the font size by clicking on the small, medium or large note.
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6. Choose which hand you would like to play for each piece. As you click on each musical selection, the default
hand for that piece which will be displayed. Click on either hand to select or deselect it.

Left hand (bass clef) Right hand (treble clef) Both hands (grand staff)

7. Press the Continue button to go to the Piano Player after selecting the musical piece and changing any set-
tings.
Continue

8. Cancel will close this screen and return you to the main menu.

Cancel




3.1 Metronome Setup

Clicking on the Metronome Choose Tempo image brings up the Metronome Setup screen. It is here that you
adjust the metronome settings such as the tempo of the music. The musical pieces contained in the Piano Suite
library have their own default settings, however at first you may want to slow the tempo for some selections in
order to practice them.
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The following options are available on the Metronome Setup screen:

Tempo in
Beats per Minute

To adjust the tempo, click and drag the slider left or right. The lower the setting, the slower the tempo. Press the
Test button to hear the how the metronome will sound. Press it again to stop testing. The Test button is labeled
Close during the sound preview.

Tempo in
Beats per Minute

Click on the image under Metronome Instruments to
display a list a instruments that you can use for the
metronome sound. Double click on the name of the
instrument you want to select it. Its image will appear on
the page.

Metronome Instruments

11



Adjust the Pitch and Velocity of the instrument by dragg

Metronome Sound

Select Voice to hear the metronome beats counted out while playing
a piece. Select MIDI to hear the beats sounded out by an instrument.

¥ Yoice
o MIDI

Pitch Yolume

Metronome lead in of

Use this to set how many bars the metronome will count
through before you begin playing in Notes and Timing mode,
or in Composers Corner.

o1 bar
® ? bars
® 3 bars

Select how many beats before the end of the current page that the next page will be displayed. (If you select 2,
the program will display the next page while last 2 beats of the previous page are played.)

Turn the page Beats before the end of the page

12



4
Using Piano Player

After choosing a song in the Song Setup screen, you will enter the Piano Player screen, where the selected song

will be displayed.

4.0 Buttons
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The specialty buttons are located in the top-right corner of the Piano Player screen. These include the following

five:

Displays lyrics for current

musical selection of

Starts/Stops animation™

Displays publisher informa-

current selection

Starts/Stops audio recording*

* Audio recordings and animations are not available for all pieces.

Displays Fingering for initial hand positioning on virtual keyboard.
Click this icon a second time to remove fingering numbers.
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The player buttons are located along the toolbar near the bottom of the screen.

Bass clef Grand staff Treble clef

Starting at the left, the first three buttons determine which hands will be displayed for the current piece. These
buttons function the same way as the select hands buttons found in the Song Setup screen and are placed here for
your convenience.

Cnwey ) NUTT=—=T

The next three buttons on the toolbar are used to select a small, medium, or large font. These buttons are used in
the same way as the select font size buttons that appear in the Song Setup screen.

The function of the next four player buttons will be described later in this chapter.

Marks Bars }
i
% Activates Wait for Note & Activates Notes and Timing

Shows Selected Bars

n Activates Rhythm
| "--Il' "
120 | ]
Metronome speed
Pauses the playing of the piece by clicking once . Resets to start of piece.

I I Resumes play on second click. H

Fr-.“} Plays Piece. ﬁ] Use Metronome
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The buttons in the lower right corner of the Piano Player screen above the toolbar allow
you to flip through the pages of music. Simply click the mouse on the forward arrow or the " "
back arrow.

Right click anywhere on the Piano Player screen to open a small menu with the following options.

Clear Screen
show KeyBoard

Clear Screen resets a piece during play, or restarts Wait for Note mode.

Show keyboard displays the computer keyboard on the screen as piano keys. You can use this to play the com-
puter keyboard as you would play a MIDI keyboard.
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The Computer Keyboard window displays the notes with their associated keys. Middle C is the T key on your
computer keyboard, and is represented as a large, colored C in the keyboard piano guide.

This window must be opened in order to play the piece using your computer keyboard.
Use the Resize button to shrink the keyboard piano guide when you feel that you no longer need to view it in
order to play using the computer keyboard. Click the Resize button a second time to enlarge this window to its

original size.

Using the computer keyboard to play piano may not develop practical playing skills. It is merely offered to you
as another playing option.

4.1 The Menu Bar

The menu bar is located at the top of the Piano Player screen. It allows you to easily access the controls and set-
tings for the Piano Player. Starting from the left the menu bar items are:

File: Items in the File menu include:

Edit: This feature allows you to modify a piece that you recorded in Composers Corner.
15



Pieces:

Setup:

Save As: Saves your composition to be used in Piano Player or as a MIDI file. Edit and Save As are only
available for custom library pieces in Piano Suite Premier.

Print: Prints the score of the current musical piece.

Exit: Closes the Piano Player and the current musical selection.

Items in the Pieces menu include:

Select Music: Opens the song setup screen so you may choose another musical piece.
Play Piece: The Piano Player plays the piece you have chosen so you can listen to it.

Learning Methods: Piano Suite incorporates three methods of learning and evaluation. They are
Rhythm, Wait for Note and Notes & Timing.

Items in the Setup menu include:

Sound, MIDI: Allows you to select different instruments for each hand and to adjust volume levels for
the Wave and MIDI output. This screen will be explained in more detail later in this chapter.

Keyboard: Set the size of the virtual keyboard shown at the bottom of the Piano Player screen. This set
ting defaults to a 49 key keyboard but you may change it to match the size keyboard you are using.

Font Size: Set the font size of the score. See previous chapter for an illustration of comparative font
sizes.

Select Hands: Choose to view the score as only the right hand (treble clef), left hand (bass clef) or both
hands (grand staff).

Select Bar: Allows you to select a portion from within the musical piece to listen to or to practice. This
will be explained in more detail later in this chapter.

Metronome Settings: Adjust metronome settings in the Metronome Setup screen.

Main Menu: Listed under the heading Main Menu are shortcuts to the various areas of Piano Suite that are also
accessible from the Main Screen. For a brief description of each, refer to pages 9, 10.

Help: Items in the Help menu include:

Contents: Opens the Piano Suite Help file.

About Adventus: Contact information and a brief introduction to our company and this product.
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4.2 Select Bar

Select Bars allows you to extract part of the musical score so that you may listen to or practice it. This is useful
when learning longer pieces or the more difficult parts of a piece. You may use this option with Play Piece to
listen to the selected part of the song or with either of the learning methods described in the following pages. To
use this feature, select Setup > Select Bar > Mark Bars or click the Mark Bars button.

1 Step 1. Place the mouse pointer over the e
- 3 5 4 | "
> bar line of the first measure you want it
#‘ - . ud selected and click. The bar line will rf" 3!
1 A '_
"-.;_lj" b 3 change to red.

Step 2. Place the mouse pointer over the
3 A . bar line at the end of the last measure
you want selected and click. The bar line
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4.3 Learning Methods - Wait for Note

The Wait for Note learning method allows you to practice playing the correct note without worrying about the
timing. This method is useful for learning the correct fingering of the piece and becoming comfortable with
playing the notes before working on the timing of the piece.

Choose Wait for Note by clicking on the Wait for Note button or by selecting it in the menu under
Pieces > Learning Methods.

A checkmark appears beside Wait for Note in the menu to indicate that this mode is active.

If you need help with your hand positioning for a selected piece, click the fingering icon
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located in the upper right corner of the Piano Player screen.
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The initial fingering for the piece will be displayed on the virtual keyboard at the bottom of the screen. The left
hand will appear as red numbers and the right hand as green numbers. As you learn in the theory lessons, it is

your fingers that are numbered - not the keys on the keyboard. The keys played with any of the fingers

may change as you proceed through the piece.
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When you have your hands placed correctly and are ready to begin, follow along with the numbered notes on
the musical score. You will notice that when you correctly play a note the note will change to green and you
may proceed to the next note.

If you make a mistake, you will be prevented from continuing on to the next note until you play correctly. When
practicing using both hands, your playing may be halted if you fail to hold a note in one hand that is intended to
remain held as you play the other hand. You must also release the note at the correct time if you are to play the
next note for the other hand. Make sure that you pay attention to the key signature of the notes.

If your error was playing an incorrect note, a red x will appear on the location of the note
you played. By moving up or down the keyboard you will find the correct note. The note
will then turn green and you will then be able to proceed to the next note. ] "

It is important not to get in the habit of just following the numbers. Complete the theory exercises related to
learning the notes and their placement on the staff. Doing this will increase your comprehension of music theory
and allow you to be less dependent on the numbered fingering.

Wait for Note is the best area to practice any piece until you are very comfortable with the notes and the length
of time each note is held. Once you have become comfortable playing the song using the Wait for Note meth-
od, proceed to the Notes and Timing method and build on the ability you have acquired.

The Wait For Note method defaults to a ‘strict” assessment mode, which forces the user to hold notes the cor-
rect relative length of time. Should you want to proceed more freely through the song, you may use the menu to
select Pieces > Learning Methods > Wait For Note > Preferences to make the Wait For Note Method less
strict. This may be more appropriate for intermediate or advanced players, once they have some familiarity with
the piece.

To deactivate Wait for Note mode, click on Wait for Note in the menu or simply click on the Wait for Note but-
ton.

4.4 Learning Methods - Rhythm

You will often find that a piece of music will require you to play one rhythm in the right hand and a different
rhythm in the left hand at the same time. By selecting Rhythm with Notes and Timing you can focus all of your
attention on the rhythm of the song. Once you have perfected the rhythms of a song, you can then proceed

to the Notes and Timing method.

the menu bar. You will now see a single note rhythm on each staff.

Step1. Click on the Rhythm button, or select Pieces > Learning Methods > Rhythm from |-"". "

'_,_.r"‘} Step2. Press the Play button to hear each part and to look at the rhythms.

Step3. Now click on the Notes and Timing button and select an appropriate tempo. ﬂ

Step4. Play the piece by performing the rhythms you see on the staff. Although you are pressing only one key
with each hand, you will hear the melody and a basic left hand part.
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4.5 Learning methods - Notes and Timing

The Notes and Timing method is a more advanced form of evaluation. This procedure evaluates your piano
playing by deciding whether or not the correct notes are being played and assessing the timing of the notes.

This method uses the metronome, or timer. Once the metronome has begun counting, the piece has begun. The
length of time, in bars (or measures) of music, that the metronome counts before beginning the piece is select-
able in the Metronome Setup (Chapter 3).

If the time signature for the piece is 4/4, and the number of lead in bars is set to 1,then the metronome will count
four beats before the music starts.

It is advisable to choose a slow tempo before you begin, so you are not under as much pressure.

Step1. Record and Evaluate is the first step in the Notes and Timing method. Here you will play the piece
you have selected, paying close attention to the timing of your playing as well as to the playing of the correct
notes. From the menu bar in Piano Player, select Pieces > Learning Methods > Notes and Timing > Record
and Evaluate or click the Notes and Timing button.

oy

»

Step2. Place your fingers in the correct position on the keyboard, if you need assistance, click on the finger po-
sition icon in the upper right corner.

Step3. Press any key to begin playing along with the Piano Player. The metronome will begin and a countdown
will appear on the top left of the screen. The notes will turn green to indicate where the metronome is in the
music.

Step4. Play the piece through to the end.
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For the first several tries, it may be practical to limit the number of bars (measures) you practice at one time

(Select Bar is explained on page 21). You may also choose to try this evaluation method using only the right or
left hand.

To restart the Notes and Timing recording, double click anywhere on the screen. This resets Notes and Tim-
ing mode so that the recording will begin again after you press a key on the MIDI keyboard. The double click
restart can be used while recording in Notes and Timing mode, or while in the Show Errors screen.

4.6 Show Errors

After you have recorded your playing using Record and Evaluate, Show Errors is activated to view an assess-
ment of your playing.

A window will appear, prompting you to save. You must choose Save if you would like to have your record-
ing entered into the Piano Practice Report (Page 64). Saving your recording also enables your practice to be
viewed when Show Recording (page 28) is activated.
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Your play is assessed using the following criteria:

1. Note not held long enough 4. Missing note
2. Note held too long 5. Incorrect note (played too early)
3. Incorrect note played 6. Incorrect note (played too late)

The type of error, and the number of times each error was made in the playing of the
piece, will be displayed on the bottom of screen.

To view the errors for a bar of music, click on the yellow exclamation icon
located in the bottom left corner of the bar.

-
i . ——
A view of the bar and the correct and incorrect notes played in that bar will be I o —
displayed. r_ - .
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The text at the bottom of the screen will describe the errors for the current bar of music. Selecting a line of text
describing an error displays that error in the window.

y in bar number 9

‘Mot held long enough

Click on the first line of text and use the up and down arrow keys to view any other errors in the current bar.
Use the left and right arrow keys to view any other bars with errors.

To deactivate Notes and Timing mode, click on Show Errors in the menu, or click the Notes and Timing but-

4.7 Show Recording
Select Show Recording from the Notes and Timing menu.

File

=etllp  Main Menu Help

select Music ‘
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Showe Errors

v Show Recording

Show Recording allows you to view and listen to your last saved practice for a selected piece, as you have
played it. The Show Recording command can be used with any piece that you have practiced in Notes and Tim-
ing mode. Every time you practice a piece in Notes and Timing, and choose to save it, the current practice will
overwrite any previous practice for that particular piece.

While you have Show Recording selected, you can also select Show Errors from the Notes and Timing menu to
review any mistakes made during your practice.
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4.8 Sound Setup

The Sound Setup screen is opened by selecting Setup from the menu bar and then clicking Sound, MIDI.

The Sound Setup screen has the following options and settings:
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MIDI Volume: Adjusts the volume of the MIDI output by sliding the control left or right. MIDI volume is used
for the sound produced by your MIDI keyboard, and also in the playing of a piece by the Piano Player in Piano
Suite.

Wave Volume: Adjusts the volume of the wave output by sliding the control left or right. In Piano Suite, wave
volume is used in the playing of voice recordings such as in the Song Setup and Theory Thinker narration.
Sounds within animations, and audio recordings for a piece are also controlled by wave volume.

MIDI Through: When enabled, all messages received from the MIDI IN device are sent to the MIDI OUT de-
vice. You may wish to disable this if your MIDI IN device is the same as your MIDI OUT device, and you can-
not disable local control on this device. A symptom of this is an echo, or multiple instruments playing when you
press keys on your MIDI keyboard.

Constant Keyboard Velocity: When this function is enabled on a velocitysensitive keyboard, all keys will
sound at the same volume, regardless of how fast or slow each key is hit.

Select MIDI Device: Click this button to open a window in which you may select the most suitable MIDI input
and output devices from each drop-down list (refer to page 7).

User Input Channel: Use this to choose an instrument other than the default instrument for each hand. Click on
the arrows to select and display one of 128 MIDI instruments and sound effects. You may also right click on the
instrument image to display and select from the entire list of MIDI instruments.

Other Channels: This button enters you into the multi-track screen. Change the instrument for any track by
right-clicking on the instrument graphic and selecting another instrument from the list that appears. The volume
for any track can be adjusted independently by dragging the sliders or muting. The instrument at the far

left of this screen represents the User Input channel. All other tracks shown are heard only when a piece is
played by the Piano Player. The tracks labeled Left and Right are the Treble and Bass tracks, the following

tracks are accompaniment. The Drum Track instrument cannot be changed. >3
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Channel: Assign an instrument to a particular channel. Use the arrow buttons to select
channel. By default Piano Suite uses Channel 1 for the right hand , Channel 2 for the
left hand, and Channel 10 for percussion.

Channel 10 n

Semitone: Change the location of Middle C on your keyboard one semitone at a time. The small arrow below
the keyboard image will show the current location for the keyboard center.

Octave: Use intervals of an octave to assign a location for the keyboard center. By default, Channel is set to 1,
Semitone is set to 0, and Octave is set to 3.keyboard.
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4.9 Keyboard

On the menu bar, under Setup > Keyboard is a list of keyboard sizes for display
below the Piano Player screen. Choose the keyboard size that matches your MIDI

The 49 key, shown below, is the default selection.
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5

Theory Thinker
5.0 The Theory Thinker Screen

The Theory Thinker section helps you learn the fundamentals of music through easy to follow lessons while
allowing you to jump to the Piano Player engine and the theory games to expand on the topics.
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Theory Topics are listed on the left hand side of the Theory Thinker screen. These range from basic under-
standing of how the piano got its name, to the interpreting of the key signatures on a staff line, and beyond.

Pages for this Topic are the group of titles located on the right hand side of the screen. These are the page head-
ings within each selected theory topic.

The Theory Topics are categorized by skill level. The Skill Levels are color-coded as shown in the legend above
the Theory Topics list.

Skill Levels: Intro() 10 200 3() 4() 50

The Daily Director button, located in the upper left corner, is used to bring you to the earli
est theory topic that you have not completed.

The 8 buttons within the bottom
section of the Theory Thinker
screen lead into the various
games designed to test your mu-
sic theory knowledge.
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5.1 Learning With Theory Thinker

To start at the beginning of a topic, simply double click on a topic in the Theory Topics list. The Piano Suite
Program will take you directly to the first page of that topic. You may proceed through the following pages at
your own pace.

To start on a specific page, single click on the topic of your choice and then select a
page from the Pages for this Topic list.

It is recommended that you start at the beginning, The Piano.

Step1. Double click on The Piano in the Theory Topics list. The lesson page for The Piano uses audio and visu-
al elements to describe the development of the Piano. A time slider will move across the bottom of the screen to
indicate the time remaining for the current page. You may press the Pause button on the right of the time scroll
bar at any time during the narration for the page. At this point, you will notice that the Pause button becomes a
Play button. Drag the time slider and press the Play button to repeat any part of the lesson for that page.

Step2. The Continue button is located in the bottom right corner of the screen and is represented
Sefior Semitone holding an arrow that points rightward. Upon completion of a page, the Contiue ﬂ
contain a flashing arrow. Click on the Continue button to move to the next page, Looking m
Inside the Instrument. n"‘

On this page of the theory, and all others
to follow, you are also presented with the
Repeat option. The Repeat button is dis-
played in the bottom-left of the screen and
is represented by Sefor Semitone holding
a left-pointing arrow.

Click the Repeat button to restart the page
that you are on. Double click the Repeat
button to restart on the previous page. You
may use the Continue and Repeat buttons
at any time during each lesson.

Remember to do the theory lessons at your
own pace, but always make sure that you
have a complete understanding of each
lesson before going on to the next one. If
you get stuck and need a break, try one of
the theory games which will help you im-
prove your skills as well as entertain you.

5.2 Exercises

When you come up to a lesson that involves practicing what it has taught you, the forward arrow is used to
jump out of the theory and into the Piano Player or one of the games. In Piano Player you will be required to
listen to a melody, or practice playing a piece using either the Wait for Note or the Notes and Timing evalua-
tion (pages 22-26). The evaluation method is automatically activated by Piano Player.
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demonstrate the proper hand placement for the piece.
Click on the Hand Position Video button to start the animation.

il

Piano Player keyboard.

When you feel ready, you may begin playing the piece.

With each piece that you are asked to play, you have the option of viewing an animation to

You may also click on the Fingering button to display the numbered hand position on the
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The forward and back buttons are also used within the Piano Player practice screen. You

must click on the for-

ward arrow to continue on to the next page of the theory lessons. Click the back arrow to repeat the exercise, or

choose another piece to play (where applicable).

If you are entered into a game screen, you will be asked to complete a short exercise to test what you’ve

learned. Try the exercise as many times as you want.

When you feel that you are ready to move on, exit the game by clicking the close button in the top right corner
of the game window. You will be brought to the page where you left off and you may continue from there onto

the next page of the lesson. The games will be described later in this chapter.
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5.3 Reopening Theory Lessons

If you have to leave your lessons don’t worry about losing your position. When you exit the lesson page, Piano
Suite saves the lessons that you have completed and displays a red checkmark on these pages. If you have com-
pleted all of the pages in a given lesson topic, the topic title will bear a checkmark.

Pages for this Topic Y

nd Hand Fosition The Fiann

Feich, Moishnn nrd | 1imes Locking lnxide The ingbu messts

Thise Mustati on ol Pilch Wiy Piase-Foma?
Thiz Troble of =G™ Clel LN 7o ar The Difsrnmasy
Hrr Lmpe arsd Bads Ynluse I LTE lncfromc Finnne

The Bass or “F° Clai Hirw 10 Choesriag o Eayhossd

These check marks can be added or erased by you so that you can mark material that you were not sure about
for review. To add or erase check marks simply right click on the check mark for the topic page that you want to
change. This is very useful in setting up start positions for students or children so that they can utilize the Daily
Director to take them to their assigned lessons.

The Daily Director button will automatically take you to the first page in the list of lessons that you haven’t fin-
ished, starting from page 1. For example, if you have completed pages 1 to 20 and you un-check page 10 from
the list, when you press the Daily Director button your lesson will begin on page 10.

5.4 Theory Games

In addition to practical lessons, there are also useful games for developing your skills on the piano. These games
will help you develop recognition of note types, and note placement, and provide' a break from theory lessons.
When you successfully complete a game, you will be cheered on by an animated character. You can choose

a character in the Superior Settings section of the program (Chapter 10).

Key Quest is activated by clicking on top-left game button.
Key Quest is used to develop a familiarity with note placement on the keyboard. When you

start this game up you will be asked to find a set of keys matching a given note. Once you located
all the keys of that note, the game will reset for you to find a different set of notes.

You Gol Them All

I

To reset manually, select File > New Game or press the delete key.
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Keyboard Note Search is activated by selecting the second top-left game button.
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Keyboard Note Search expands on the Key Quest theme except instead of asking you for all the notes for a
given name, you are asked to determine which note name goes with a specified key. This game also makes use
of the black keys which are a bit tougher. You can use your computer keyboard, or use the mouse to click on the
letter of the key on the game screen. If you answer correctly, the given key will turn green. You then move on to
identify the next key note name given.
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= Word Play is the third button in from the top-left.

Can you spell DEAF on the
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Word Play requires a bit more skill in that you are asked to find the keys in the correct order to spell out a word
that it prompts you for. Every time you finish playing a word, you are given another to try. Your game is over if
you make 11 mistakes.

To begin a new game, select File > New game.

Your score is displayed on the bottom of the game screen. Total mistakes made are shown on the bottom right.
Select File > Save to save your game in your directory.
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Single Staff Note Placement is the bottom-left button.
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This game requires some staff placement knowledge. Use your mouse to select the correct location on the staff
for the notes you are given. You can choose to be tested on either the Treble or Bass Clef, and you can choose to

include or exclude lines, spaces, and ledger lines. These options are selectable under Settings in the Menu bar.
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Grand Staff Note Placement is the second button in from the bottom-left.

Grand Staff Note Placement also requires ample staff placement knowledge. This game is much like Single
Staff Note Placement, but here you must place given notes on the grand staff. As in the previous, the staff goes
from the E note below the bass staff to Middle C and from Middle C to the A note above the treble staff.
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Grand Staff Spelling is the third button in from the bottom left
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Grand Staff Spelling requires ample knowledge of staff placement. This game is similar to Word Play except
that you are required to spell out a word by placing the notes on the staff instead of on the keyboard. You will
notice that the bass staff will allow notes from the E below the staff up to Middle C. The treble staff allows from
Middle C to the A above the staff. Once a word is placed correctly, you will be prompted for another word.

The two game buttons on the bottom right are for Music Concentration (top), and Re-
play (bottom). These games are described in Chapter 8.
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Time Signature

9/16

6

Composers Corner

6.0 Setup to Record
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The Composers Corner section of Piano Suite is used for recording your own music one track (or part) at a
time. Your piece can be saved to MIDI file format so that you can listen to it with Windows Media Player. It can
also be saved to a custom library, which will allow someone else to learn it in the Piano Player.

Song Narme: [ IR

Song Name: Here you must enter a title for your piece before you begin recording.

Time Signature: Selectable from this drop-down list are time signatures from 2/4 to
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Key Signature: Use this drop-down list to select the number of flats or sharps for your
key signature. Refer to the theory lessons to learn about key signature.

Key Signature

Level: Assign a level of difficulty to the piece you are recording so that your composi
tions can be organized in the Song Setup screen.

Category: Choose an appropriate category that describes your com
position. This is also useful for Song Setup organization.

Level 2

Level 3 Fopular/Rocklikg
Level 4 Count —
Level 5 i

Jazz/Blues

PopularfRock

Folk

Religious

Traditional
Recording Step: Sets the smallest note value. For example, if the recording step is Theory —
set to 1/8, the smallest note value recorded will be no less than an 1/8 note. Other hd

Since it is difficult for a beginner student to produce music in perfect time, the
recording step can be used to ‘forgive’ many timing errors to produce cleaner notation that is easier to read.
Beginners should set this feature to record in steps of 1/4.

Tempo: Here you can set the metronome speed in quarter notes per minute for the piece that you will record.
Even highly skilled players record single hands at or below 80 quarter notes per minute. When you are finished
recording, choose the tempo you would like to hear the piece played, then save your recording to MIDI.

SIS IR EEEEEEEEEEEE RN

Show Music: This button is used to view the recording of your right

hand, your left hand, or both hands in the Piano Player. Here you can | E h uw M u E I E

isten to the piece and perform any necessary editing. Bttt leleletlebluls

v

Choose Instrument: Right click on the image to select an instrument for the current hand
from the list which appears.

Select Hands: Before you begin recording, you must choose to play with
either your right hand (treble clef) or your left hand (bass clef). You can
show music or save music, for the left, right or both hands.
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Metronome Setup is entered by clicking on the metronome image in the bottom-left
corner of the Composers screen.

Recording screen: The tempo is displayed here while you play. The recording screen
is divided into measures which appear as long, vertical lines. Each measure is divided
by the number of beats per measure, which are displayed as short vertical lines.

I Record button.

Stop button.

6.1 Recording

Step1. Type in an original and descriptive name for your piece.

Step2. Select your desired time and key signatures and choose a recording step. It is recommended that begin
ners leave these settings at default values.

Step3. Select a level and category which best describes your piece.
Step4. Adjust the tempo setting.

Step5. Select the hand (or staff) you want to record. If you are recording a piece which uses both hands, record
the right hand first, then record the left. Make Sure that only one hand is selected.

Step6. Choose an appropriate instrument. The instrument
can be changed later in the Piano Player.

Step7. Click on the record button to initiate the record
mode.

Step8. Press a key on the MIDI keyboard to start the metro
nome. A countdown will be displayed on the left, above
the recording screen. Recording will not start until the end
of the countdown.
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By default, the countdown will last for one measure before the metronome indicator begins to move across the
recording screen. You can select the amount of lead in bars that are used for the countdown in the Metronome
Setup screen (see page 15).

Step9. Begin playing your piece. ’ '.'
Step10. When you are finished playing, click on the stop button.

Step11. Once you have finished recording, the bar below the recorded
hand will turn green and the Show Music button will appear.

Step12. Click on the Show Music button and your recording will be displayed in the
Piano Player.

Step13. Click the play button to listen to your recording.

To edit the piece, select File > Edit or click the Edit button on the toolbar. Once this mode is activated, you

can change the value and location of individual notes. Your recording can be reopened at any time for editing,
provided that it has been saved to library. The editing process is described on the following pages. If you are not
satisfied with your composition, close the Piano Player and record the same hand again to overwrite the current
recording with a new one by repeating steps: 2-13.

To save the recording, select File > Save As from the Piano Player menu bar and select either Library (private)
or Library (public). If saved in the private library, the piece will be accessible only to the person who saved it,
for use in the Piano Player or Editor. If saved to the public library, the piece will be accessible from within the
Piano Player to any user.

If you would like to save your recording so that it can be played with any MIDI player, select File > Save As >
MIDI. A file saved in this format can be opened for listening by simply double-clicking on it’s fil0e name. This
will automatically bring up the piece in the Windows Media Player.

If you choose to compose the piece using both hands, complete the previous thirteen steps and continue on as
follows:

Step1. Close the Piano Player window and select the left hand in the Composers Corner. The right hand should
be deselected. Do not change the song name.
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Step2. Click the record button to display your previous right-hand recording and activate record mode. Press a
key on the MIDI keyboard to start the metronome. The countdown will be displayed in the top-left of the
Piano Player window. Remember, the recording doesn’t begin until after the countdown.

Step3. Play your piece for the left hand as the right-hand recording is played in Piano Player. When you are
finished playing, click the stop button located in the bottom-left of the Piano Player screen. The indicator
bar for the left hand will turn green.

Step4. Click the Show Recording utton to view, listen, and do any editing to your piece. Save the left hand
if you would like to reopen it for viewing or listening.

Step5. Close the Piano Player screen and select both hands in the Composers Corner screen. The Show Record
ing button can now be used to display the combined composition as a grand staff recording.

You may use the Piano Player to view, listen, edit, and save the complete recording.

6.2 Editor

The editor can be accessed after pressing Show Music for the piece that you just recorded, or by opening a
custom piece or MIDI file in Composers Corner. To edit your composition, select File > Edit from the Piano
Player menu bar.

To open a piece for editing, select File > Load from Custom Library. You will be presented with a Song Setup
screen that lists all of your arrangements. This is used in the same way as the Piano Player Song Setup described
in Chapter 3.

The Editor tool bar containing the following buttons will appear.
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Add Picture: This allows you to load a picture to be shown with the piece when it is selected
from the piano player.

Add Lyrics: Once your composition has been saved, you may click this button to open a widow
for entering text such as lyrics. This text can then be displayed when your composition is loaded
into the Piano Player by clicking on the show lyrics button on that form.

Add Dynamics: Click on this button, then click on any note to which you want to assign
dynamics. A window with a cursor will appear above the selected note for you to type in
dynamics information. Click on the next note that you wish to assign dynamics to, or click
anywhere on the form when finished to exit the Add Dynamics mode.
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Add Fingering: Click on this button, then click on any note to which you want to assign finger-
ing. A window with a cursor will appear above the selected note for you to type in a fingering
number. Click on the next note that you wish to assign fingering and click anywhere on the form
when finished to exit the Add Fingering mode.

Select Bar: When you click this button you can choose two bars, so that you can delete between
them, or you can choose one bar to insert a bar.

b | E ]

Insert Bar: Pressing this will insert a full bar at the bar that is currently
selected.

e
n

Delete: This allows you to delete all bars that are between the selected bars, or to delete the cur-
rently selected note.

Select Note: This allows you to select a note with the mouse so that you can move it up or down
in pitch, or from side to side within the bar, or so that you can delete it.

12 [x]

Move Note: Once a note is selected, or created, it can be moved by using the
-~ 4 )
Move Note buttons.

4

Sharp Flat (Enharmonic change): Piano Suite tries to draw sharps and flats automatically, but
occasionally you will have to correct the sharp or flat for a different note. For example, if you
wanted a D# to be written as an Eb, then you would select that note with the note select tool and
press the inharmonic change button.

Draw note: This allows you to put a new note in a bar by clicking on the position where you
want to place the new note. The type of note that is inserted using the Draw Note command is
determined by whatever note is selected in the Note Type list.

- ]

Velocity: Adjust the velocity setting of a selected note so that it will
sound as loud or as soft as is intended within the piece, while the piece
0 is played by the Piano Player. The velocity settings range from 1-127.

uj

Velocity
7 sixteenths

Note Type: Determine what note type a selected note should be by choosing
it from this drop-down list. The note type that you select from this list will be

half displayed on the right side of the Note Type list on the edit toolbar. Use this
9 sixteenths list to select desired note type before using the Draw Note command. The

10 sixteenths default note type is the quarter note.

11 sixteenths 40
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Edit: This button takes you to the Editor from the Piano Player.

Player: This button takes you from the Editor back to the Piano Player.

6.3 Load From MIDI

You can open any MIDI file into Piano Suite by selecting File>Load from MIDI in Composers Corner.
Browse to find the file you want to open, select it, and open into the Load from MIDI form. In the form select
the tracks individually in order to determine which tracks are appropriate arrangements for the right and the left
hand.

Transfer these tracks to the Piano Suite side of the form first, then add all other desired tracks. Press OK and
the MIDI file will automatically be converted so that the music can be viewed, played and edited in Compos-
ers Corner. The song can then be saved in a Custom Library and accessed later in the Piano Player to practice
with any of the learning methods.

This button switches tracks for the right hand and the left hand in the Piano Suite box in the Load
| : from MIDI form.

The >> button transfers all tracks from the import MIDI box to the Piano Suite box in the Load from MIDI
form.

The > button transfers only a selected track from the import MIDI box to the Piano Suite box in the Load
from MIDI form.

The < button transfers only a selected track from the import MIDI box to the Piano Suite box in the Load
from MIDI form.
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7
History Happens

History Happens is an informative and insightful look at musicians and composers that have helped shape the
course of music history. It is presented in HTML format and is viewed using a web browser such as Netscape,

or Internet Explorer - Version3 or higher (must support frames).
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To begin, click on a letter shown on the keyboard image. If, for example, you want to learn about Johann Sebas-

tian Bach, click B and then select the composer by name from the list which appears on the left of the screen.

Also included in History Happens is a time line of classical music, a list of classical music from popular mov-

ies, and a guide to the proper pronunciation of composers names.
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Games

8.0 Game Selection

When you click on the Games button on the Main screen, you are presented with a game selection window. The
options provided include Grand Staff Battle, Music Concentration, and Semitone Says.
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8.1 Music Concentration

This game asks you to match note
images to note names in the early
levels, and note images with note
placement in the intermediate levels.
If you find a match it will stay on the
screen, but if you don't find a match
it will flip the cards back over to hide
their contents. The goal is to get all
the panels flipped over. When you
enter the Concentration game
screen, you must select File > New

A= e

game to begin. J.-t-a..
Y 4 B
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8.2 Replay

Replay helps develop a student's musical memory, and the ability to play simple melodies in different keys on
the keyboard. This game can also be used to increase musical memory for random note sequences for a specific
area of the keyboard. The area from which the student is tested can be selected by the instructor.

Replay begins by playing a single note, and waiting for the student to play it back. The student plays the correct
note, and Replay will play the first and the second note, and so on. Score is increased by one point for each cor-
rect note, five bonus points are awarded for every five correct notes, and increased by fifty for completing the
piece. The melodies are simple folk songs with single line melodies.

=ettings replay New hints exis

8.2a How to Replay

First press the Next button to hear a new melody or random sequence. Replay will play a note and you will need
to replay the same note. Replay will play the same first note, along with the next note in the random sequence or
melody. You will need to replay the same two notes. This will continue until the end of the melody, or until you
can no longer remember the sequence of random notes.

8.2b Replay Hints

1. Pressing Ctl-R will play the current portion of the melody or random sequence again.

2. Whether you are using the random sequence or a melody can be changed in the Settings.

3. The level of difficulty can be changed in the Settings. This will allow you to select how fast the notes are
played, the zone of possible notes on the keyboard, and whether the notes being played will show up on the on-

screen keyboard.

4. Pressing Ctl-A will allow the player to attempt the whole piece (All of it) once they believe they know the
piece.

5. Pressing CtlI-N or clicking the Next button will start a new game.
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8.3 Senor Semitone’s Grand Staff Battle

Sefior Semitone’s Grand Staff Battle game is entered by clicking on the image of the
menacing General Midi.
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8.3a Background

Beginner students of all ages find playing frustrating at times because of their low level of experience in several
areas. Two common problems are locating notes on the keyboard quickly by sight, and the playing of notes on
the keyboard with enough pressure and control (dexterity).

To develop skill in locating notes at sight, one should increase the number of different notes read from the staff.
This must be done over a period of weeks or months to make a noticeable difference. It is difficult to do this in a
lesson situation, because of the time this takes out of a lesson, and because there is little to show in the way of
direct results, compared to learning to play a specific piece for instance. To develop dexterity on the keyboard
one should play a large number of short passages of music that require all fingers, and this should be done for

15 minutes a day or more, until the pieces that the student is playing work the fingers enough to replace the ex-
ercise. For a beginner student the time taken to develop strength and dexterity can be two years or more, and it
is difficult to motivate students to keep playing strengthening exercises like, ‘A Dozen A Day’, for this length of
time. For many students this means that even if they are improving with respect to the location of notes, under-
standing of timing and tempo, their playing abilities are being held back by a lack of control over their fingers.

Grand Staff Battle was developed to improve the strength and dexterity of the fingers(control), and the playing
of notes and simple chords at sight. The arcade style of this game makes it easy to start anew every day. Though
it is a developmental activity, this game holds the interest of 5-10 year olds for an extended period of time each
day. This game is meant to be played before the student can identify notes by sight, and can be continued for the

first two to three years of play with good effect. It is useful to start a novice with this game on their first day.
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8.3b Description

The player assumes the identity of Sefior Semitone, a Spanish musician and hero. Sefior
Semitone is given the task of changing dangerous characters like snakes and scorpions
into golden musical notes, by playing their mystery pitch. One hand is used to control
the movement of Senor Semitone, while the other hand is used to locate the correct notes
on the keyboard. In order to win each level of the game, Sefior Semitone must change all
five of the dangerous characters into gold notes before the clock runs out, and before he
loses three lives.

Each enemy has one weakness... if it is hit with a flying blue note that matches its

own mystery pitch, it will change into a golden note forever. If an enemy is hit with a flying note that doesn't
match its mystery pitch, it must display its own mystery pitch on a small staff. To hit an enemy with a flying
note, Sefior Semitone must get close enough and play a note on the keyboard.

There are a few strategies novice players can use to locate the mystery pitches of the enemies.
Novices will often move up or down the keyboard, trying many keys in order to find the
correct pitch. Later, some players will zero in on the correct note using their ear, others will
notice the treble or base clef on the staff, whether the note is sharp or flat, and these cues will
speed up their search for the note. The teacher should advise students to use strategies like
this which assist in reading at sight. Changing dangerous opponents (enemies) into gold notes
isn’t enough. After each one is turned into a gold note, Sefior Semitone must pick up the gold
note before the annoying monkey, in order to score. If he doesn’t get there quickly, the monkey
will pick it up and take it to the wicked General MIDI. General MIDI will trade any gold note
for a banana, but produces another enemy.

All movement of the hero is controlled with either the left or right hand on the keyboard. If the dangerous char-
acters bump into Sefior Semitone, or if they hit him with a note or chord, he loses one of his three lives. Avoid-
ing being hit by moving quickly out of the way in the correct direction, and racing to reach the gold note before
the monkey, requires finger strength and agility. Over time, without noticing the exercise, the desired strength
and dexterity is developed.

8.3c How to Play

At the start of each level, Sefior Semitone will begin at the bottom center of the screen. At the
end of each level, the player must travel through the door at the top of the screen to get to the
next level. The default setting will allow the movement of Sefior Semitone by playing notes on
a keyboard connected to the computer. Only one hand should control the movement of Sefior
Semitone, the other should be kept free to find the mystery note of each enemy.

s | he hand you should use to control movement is indicated by the hand symbol at the top
left of your screen.
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If the symbol is of a right hand, you should position your right hand over the notes as in the figure below. Simi-
larly for the left hand, you should position your hand as per the figure below. Try to use this base position and
fingering at all times, and try to use the third and fourth fingers together to move up or down.

Left end of keyboard Right end of keyboard

54 3 2 2

i

To control Sefior Semitone with the computer keyboard, deselect the Use MIDI Keyboard option in the Grand
Staff Battle Game Settings screen. You will then use the arrow keys to control Sefior Semitone, and you will use
the letter and number keys on the computer keyboard to play notes. Refer to page19 for more information

on playing with the computer keyboard.

After getting comfortable with moving Sefior Semitone, you should begin to chase your opponents around the
screen. When you get close, play a note on the keyboard with your free hand. Watch carefully as the enemy
displays its mystery note (pitch) on the staff. Now follow that enemy and try to play its mystery pitch. When
you get the right pitch, and the enemy changes to a gold note, use your control hand to pick up the note before
the monkey gets to it. Don’t let the enemies touch you, and stay out of the way of notes played by the enemy
characters. After every five levels, the characters and scenes will change. You must complete 15 levels to win
the game.
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8.3d Hints
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1. Turn the background game music on or off in the Game Settings.

2. Select either the computer keyboard, or the piano keyboard as the controller, by choosing Use MIDI Key-
board in the Game Settings.

3. Allow the mystery notes to sound or not by selecting Enemy Note Sounds in the Settings.
4. Select the mode of difficulty in the settings before you begin a new game.

Easy will not require chords and will use pitches close to Middle C. The last five levels require faster move-
ment since the enemies begin to shoot notes at Sefior Semitone.

Medium uses pitches for two octaves above Middle C and two octaves below, and uses sharps and flats. Me-
dium level also requires two note chords in the last 5 levels.

Hard will start with two note chords and require three note chords in the last 5 levels.
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9
Personal Profile

Click on the Profile button on the Main screen to access the Personal Profile section of the program.
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Personal Profile is divided into two parts:
Theory Reports and Piano Practice Reports.

9.0 Theory Reports

Theory Reports displays your progress through the Theory Thinker and tallies your Theory Game scores.

Step1. To view this information, click on the Theory Reports button. 5

Step2. By default, the reporting period is set to All. This means that the
report sheet will display a listing for every theory page that you have ever completed and all theory games
played. To display only your recent activity, click on the drop-down list to choose a smaller period of time.

Step3. Press the Continue Button.
Step4. Select Preview from the window that appears and click the OK button.

StepS5. If you would like to print this report, you may do so by selecting the Print button located along the

upper-left of the preview window.

Step6. Select Printer from the Report Setup window and click OK. |""‘"'“"""" i
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9.1 Piano Practice Reports

This section of the program allows you to view the evaluations on every piece you have practiced using Wait for
Note and Record and Evaluate mode. As with Theory Reports, you may choose a time period to narrow down
the list of reports to view. The Choose songs box, located on the left of the Piano Practice Reports screen dis-
plays a list of songs that you have played.

You must specify which learning method you would like to see your evaluations for This is done by clicking on
either the Wait for Note button, or the Notes and Timing button at the bottom of the screen.

Enter the title of the song to find a piece quickly. Type the first few letters of the piece to reveal it in the Choose
songs list. This is a useful method of locating a piece if the list is considerably long.

To view the practice report for an individual piece, highlight it’s title in the Choose songs list and then transfer it
to the window on the right by clicking on the > button. Repeat this process if you would like to view the evalua-
tions for several songs, selecting each song and then using the > button to place them in the right-hand

window.

If you would like to view the practice report for all the songs practiced in a given reporting period, select the >>
button. This will move the entire list to the right.

To remove any songs from the right-hand list before printing a report, select the song title and click the < but-
ton. This will place the songs back in the left-hand list. Click the << button to remove all songs from the right-
hand list.

To remove any songs from the report, highlight it in the right-hand list and then press the Delete button.

Once you have prepared the documents, click the Report button. You have the option of printing the practice
report or previewing it on your computer screen.
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10
Superior Settings
10.0 User Options

In the Superior Settings window you can adjust many of the Piano Suite settings to best suit your needs. It is
here that you can choose a character to cheer you on through the theory games.
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File Location: This area of Superior Settings allows you to create libraries for custom pieces, and copy Piano
Suite libraries to other locations. File Location is described on pages 68-70.

Network Setup: Network connection setup. Used to configure Adventus Internet Music Studio. See Chapter
11.

Metronome: This button enables you to change the default settings for the metronome in the Metronome Setup
screen.

Turn Voice On/Off: This button controls all automatic voice assist used with the program, except for the theory
lesson narration. When voice is turned on, you will hear a description of each area of Piano Suite when the cor-
responding button is highlighted on the Main Screen. Voice must be activated in order to hear each song pro-
nounced in the Song Setup menu, and the theory game character’s feedback.

Turn Wait for Note Hint On/Off: This button controls the hint that appears on screen, along with a voice re-
cording, whenever the Wait for Note learning method is activated in Piano Player.

Turn Note/Timing Hint On/Off: This button controls the hint that appears on screen, along with a voice re-
cording, whenever the Notes and Timing learning method is activated in Piano Player.

Voice List: from here you can select the instrument list that is associated with your keyboard or sound card. If
you do not have a keyboard with a built-in sound card or an external sound card, or your keyboard or external
soundcard is not on the list, select General MIDI, which is the list of instruments associated with your comput-

er’s built-in sound card.
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Use Images: When this box is checked, it allows the images which go along with each piece of music to be
displayed.

Use Fingering: When this feature is activated, numbers appear above each note in the Piano Player to assist
in finger positioning.

Use Piano Only: When this box is checked, all pieces will be opened in Piano Player with bright acoustic
piano set as the selected instrument for both hands. You can change the instruments for a piece, while it’s
open, by selecting the instruments in the Sound Setup screen. The Use Piano Only box must not be checked if
you want the pieces to be opened using their default instruments.

Default Hand Selection: By default, each musical piece has one of the three choices of hand selection as-
signed to it. They are right-hand (treble clef), left-hand (bass clef), and both hands (grand staff).This menu
allows you to change this default so that every piece opened will automatically be displayed for the hand
selection that you chose.

Set the Default Keyboard Size for the Piano Player virtual keyboard. This feature is useful if your MIDI key-
board is a different size than the 49 key default.

Personal Guide: Choose which animated character you would like to have appear throughout the Theory
Thinker games. Use the drop-down list to select an individual character, choose random selection of charac-
ters, or none if you do not want to have a personal guide.

You can also choose a personal guide by clicking on the character’s image.

M Use Password _

Password: If you did not submit a password the first time that you logged into the program, you may enter
one here.

Once a password is given, and the Use Password box is checked, you will be prompted for your password the
next time that you log in. Piano Suite will not open under your name unless your password is entered cor-
rectly. You can also change this password in Superior Settings and the new password will be required the next
time the program is opened under your name.

The main advantage of a password is that it prevents other people from entering the program under your
name and thus altering your evaluation.
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Teacher Options: This area of the settings form is available only to the person who logs into Piano Suite as
“Teacher”, and is disabled for all other users. These options allow the teacher or parent to customize certain fea-
tures of Piano Suite for specific students. Refer to Chapter 11.

10.1 Custom Library Management : * Not recommended for regular users *

& Custom Libraries x|

Current Cuztom Libran
C:Azergprullent\Desktoptu Librar

The Custom Libraries Window enables you to create and manage multiple custom libraries. A ‘custom library’ is
a group of pieces that has been created or loaded into Composer’s Corner.

The Current Custom Library box indicates which custom library will be visible from the Composer Editor and
the Piano Player. Press the button to the right of the box [...] to select a different library.

The New Library button will create a new library with a location and name of your choosing. Once it has been
created, the new library will be selected as the ‘Current Custom Library’.

The Manage Library button allows you to copy songs from the current custom library to another library of your

choosing. Keep in mind, the contents of the second library are not shown, so be careful not to copy the same song
in twice !
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10.2 More Ways to Customize Piano Suite

You can customize the opening music by locating the directory in which you installed Piano Suite (by default,
this directory would be C :\ Program Files). From there, go to: Adventus \ Piano Suite \ Sound \ Midi. Put
the MIDI files that you would like to hear as the opening music in the Midi folder. Remove any unwanted MIDI
files. Piano Suite will randomly select a MIDI file from this folder to play as the opening music.

A sound is produced whenever the mouse pointer is over a button on the Main Screen. You can change this
sound right clicking on each button to open the Change Instrument window. Right click on the instrument image
to open a drop-down list of sounds to choose from. The pitch and velocity can also be adjusted by playing the
MIDI keyboard or by dragging each of the sliders.
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11
Superior Settings

Several Features are provided within Piano Suite Premier to facilitate an instructor-led classroom lesson. An
ideal strategy for learning is a combination of self-paced practice and Instructor-led lessons. The following
classroom features were designed to work well in a computer lab environment and in a school or music conser-
vatory. There are obvious advantages to both.

There are three fundamental sections of Piano Suite designed for teaching in a classroom:
1. Teacher settings, which allows the teacher to control certain features for specific students.
2. Student Profiles, which allows the teacher to view and print detailed records of student accomplishments.

3. Classroom (Management), which allows teachers to manage a class of studentson a Local Area Network
(LAN) . The number of students can range from 1 to 32.

The teacher or student can access the classroom features by pressing the ‘Classroom’ button on the main Piano
Suite form. The teacher settings can be accessed by pressing © Superior Settings’ on the main Piano Suite form,
and the Student Profiles can be accessed by pressing the ‘Personal Profiles’ button on the main form of Piano
Suite.

11.0 Teacher Settings

Teacher settings are ideal for teachers and parents who want to guide and oversee the progress of any other stu-
dent. You must log in as “Teacher” to access this mode of Piano Suite.

The following options are available in Superior Settings (refer to Chapter 11) when in Teacher mode:

Lock Fingering off: This will disable the fingerings option for selected students. It is recommended that this
mode be used with early players who are prone to relying on fingering. Use the fingering initially to increase
speed, and as the students remove fingering to ensure the student is becoming comfortable with the notation
symbols themselves.

Lock Images off: This will turn off images for selected students, allowing more room for music notation on the
display. Young players enjoy the illustrations with each piece, and their interest in each piece is very important.
It takes a young novice longer to learn a beginner piece, and the longer they are interested in the piece for
whatever reason, the easier it is to motivate them to master it completely. The decision to move to a new piece
for interest’s sake, before mastering the current piece is a subjective decision which should be made carefully.
The ability to play a piece well is very motivating, as is learning a piece of special interest to the student.

Lock Games off: This will disable all games for selected users.

Force Lessons in Sequence: This will force selected users to only progress through Theory Thinker Lessons in
order.

Force hands used: This will force selected users to always use the hands selected in the drop down menu next
to the Force hands used caption. The choices are: Both hands, Right Hand, or Left Hand. This is sometimes use-
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ful when testing students level of play.
Edit User Information: This button allows the teacher to delete users and editpasswords.

Apply Setting to All Users: This button will apply the current settings to all Piano Suite users on that PC. Se-
lect Users to Apply to: This button allows the teacher to select specific users to apply the new options to.

11.1 Student Profiles

When logged in as “Teacher”, extra settings are available in Personal Profiles for both Theory Reports and
Piano Practice Reports. The teacher can choose among all the registered users to report on and can select a re-
port period more specific than that available to regular users. This makes it easy to report for a school term, for
specified exercises, for all selected students on any PC.

11.2 Music Studio on a Local Area Network

Adventus Music Studio is designed for use over the Internet or over a LAN (Local Area Network) connection.
A LAN connection is available for use of Music Studio within a available classroom. Follow the steps for your
appropriate connection option below. The LAN classroom requires TCP/IP to be installed.

LAN Start-up:

Step1. After starting up Piano Suite go to Superior Settings and press the Network Setup button.

Step2. Under Network Connection Type select LAN. Set the Server IP to match your teacher’s IP address and
set an appropriate buffer size. Too small a buffer may result in jerky reception, too large a buffer will cause

unnecessary delay before your playing reaches the instructor. Press Apply, then OK.

Step3. Exit the settings screen and press on the Classroom button on the Main Screen. The Classroom Con-
trol Panel will appear.

Step4. In the Classroom Control Panel press the Connect button. This will connect you to your instructor and
allow you to use the Classroom tools. If the connection is unsuccessful, the Classroom Controls will not func-
tion.

Step5. The teacher will have a special set of classroom tools but must teacher. The teacher must log in as “con-
nect” first, students connect after.
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11.3 Teacher Class Management

The Internet tools are Review, Control, Receive, Broadcast, Send/Receive, Dictation, Chat.

Microphone Test: allows the user to test his’/her microphone setup to ensure
proper operation before the lesson. Press the microphone button to bring up the
simple test window. When the test window appears, speak into your microphone
until you see graphics appear at the sound of your voice.

Review: allows the teacher to see what a selected student is doing during the
lesson. When the review tool is activated a window pops up showing the selected
student’s screen, a minuteby- minute history of student activity and the time the
studentspent in each activity. To activate the Review tool press the Review button
on the Classroom Control Panel screen.

Control: allows the teacher to control the student’s computer within the Piano
Suite window. When under the teacher’s control the student’s Piano Suite follows
the teacher’s. The Control tool operates only in the Main Menu, Piano Player,
Theory Thinker, and Composer’s Corner sections of Piano Suite. The Control
tool is automatically deactivated when the Review tool, the receive tool, or the
Send Receive tool is activated. Activating the Control tool always brings both
the teacher and the selected students to the Main Menu. To activate the Control
tool press the Control button on the Classroom Control Panel screen. A teacher

may decide to use the Control tool to move a student to a different activity. For
example, if the teacher wants to hear a student play the first 8 bars of a certain piece, the teacher can click con-

trol, go to the piece themself, select the first 8 bars, the learning method, the tempo, then press Receive to hear
the student play the piece. This may be simpler than verbally explaining the activity, specially with novices over
the net.

Receive: allows the teacher to hear and see MIDI material that the selected stu-
dent is working with in real-time. The Receive tool deactivates the Control tool.
To activate the Receive tool press the Receive button on the Classroom Control
Panel screen. The Receive mode will be active until deactivated by the teacher, or

i i
pida until another student is selected.
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Broadcast: allows the teacher to broadcast his/her voice to all students selected
in the Student List in real-time. First select the students you which to speak to.

Then activate the Broadcast tool by pressing the Broadcast button on the Class-
room Control Panel screen.
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Send/Receive: allows the teacher to access selected student records and allows
the teacher to send new dictations and relevant files (ex. MIDI arrangements
composed by the teacher) to selected students. The teacher’s current Dictation
Book is sent to all students on connection to the teacher, but the teacher may
want to update one or more specific students with a different set of class
activities. To send a new Dictation Book part-way through a lesson, load the
new dictation book, then instruct the intended student(s) to press Send/Receive
to pick it up. At the end of the class, the instructor can use Send/Receive to
pick up student records from all connected students.

Dictation Book: allows the teacher to record audio and text instructions into
an interactive dictation book that can be linked to sections of Piano Suite so
that the student is able to find exactly what he or she is to practice easily and
without confusion. The Dictation Book can be sent to students at the start of a
session or partway through a session using the Send/Receive tool.

Chat: allows the teacher to communicate, in text, to selected students. To
activate the Chat tool select the student(s) you wish to communicate with, then
press the Chat button on the Classroom Control Panel screen. To send text to a
student, type the text in the lower text box, and press Send.

11.4 Online Educational Resources

Take advantage of instructor lesson plans and tests now available online at www.adventus.com! The Adventus
web site now provides teachers and students with additional tools and information for learning and enjoyment.
Have a look at the latest music education information, MIDI connection information, and press releases.
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12
Music Recorder

The Music Recorder is a four track MIDI recording program that allows you to record one track at a time,
edit this recording, and then record another track. You can choose from 128 different instrument sounds, plus a
full set of percussion and drum kit sounds. When you are finished recording, you can playback your entire piece
and hear the full orchestration that you have created.

My Hoogadon 2

12.0 Recording

You will be performing your composition on a MIDI keyboard. Be sure that your MIDI keyboard is plugged in,
the power on the keyboard is turned on and the keyboard is configured correctly. For help with setting up your
keyboard, click on Setup > Configure MIDI. Once the Keyboard Config Wizard starts, select Start and then
follow the directions to successfully setup your MIDI keyboard. To record a new song,follow these steps:

Step1. To select a time signature (the default time signature is 4/4) click on Setup > Metronome and then select
the desired time signature. Click on the OK button and continue on to step 2.

Step2. .Select which track you would like to record on by clicking on the track with the mouse,
or by clicking on the Track Indicator Light. The circle will turn from green to red, and the track
will become white to indicate that it is active.
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Step3. To select an instrument for this track, place the mouse curser over the button that has a
picture of an instrument on it, and then press the right mouse button (a list of available
instruments will appear). Select one of these listed instruments by clicking the instrument name
using the left mouse button. Click on the OK button and try out your selection by playing on the
MIDI keyboard.

Termpo I I 1 7

Step4. Select a desired tempo by clicking on the tempo selection indicator. Move it to the right for a faster
tempo and to the left for a slower tempo.

StepS. Click on the record button that is located at the upper left corner of the Music Recorder
and press any key on your MIDI keyboard to start the metronome count down. If you are using
the 4/4 time signature, you will hear four metronome clicks before you can begin recording.

Step6. After you hear the metronome count-in, begin playing your composition on your MIDI keyboard along
with the sound of the metronome. (Playing with a steady beat to the sound of the metronome takes practice, so
do not get discouraged if you are not able to do this perfectly the first time!)

Step7. When you are finished recording this track, click on the stop button which is located beside the record
button. You can now click on the return button and then listen to your recording by clicking on the play button.
You are now ready to record your second track. If you want to make changes to your recording, see the section
below entitled Editing Your Recording.

follow the above procedure. You will hear the first track that you have recorded as you add your
new track. If you do not want to hear the first track you played while recording the second track,
click on the mute button.

Step8. To record a second track for your piece, click on an empty track with your mouse and @
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Step9. To record a drum track, right click on the instrument selection button,
change the MIDI channel to channel 10 and then click on the OK button.
Experiment to find out which drum sounds will work best for your drum track.
To rehearse a track before recording, click on the play button and play along with
the tracks that you have previously recorded. When you are ready, click on the
record button and record your drum track.
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Step10. When you have finished recording the tracks for your song, select File >Save, type in a name for your
composition, select a location for your file and then click Save.
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12.1 Editing Your Recording

The following describes the tools that are available to you for editing your recording.

Move: place the mouse cursor (hand) over your recorded material, grab it and position it within
the same track.

Erase: place the mouse cursor (eraser) over your recorded material and remove this material from
the track.

Scissors: place the mouse cursor (scissors) over the track and “cut” your recorded material so
that it is now in two separate pieces. (you can cut a track into several different pieces.

Here is an example for using the above tools while recording:

After recording a track, you decide that you do not like what you have recorded in measures three and four.
Click on the Scissors button and then cut your recorded material at the beginning of measure three and at the
end of measure four. Now select the Erase button and remove the recorded material from measures three and
four. You can now click on the return button, and then the record button. Begin the metronome count-in by
pressing any key on the MIDI keyboard. Listen to measures one and two, and then play the MIDI keyboard
during measures three and four. You can now click on the stop button. Listen to the newly added material. If you
are still satisfied, erase the new material and try again.

12.2 Recording More Than Four Tracks

It is possible to record more than four tracks! You can do this by recording over material that already exists on a
track. Keep in mind that you can have only one instrument sound for each track.

The following is an example of using the above recording technique.

Step1. Record a right hand part for piano on track one. You can now also record a left hand piano part over the
top of this previously recorded material. Remember that you can always erase the new material using the erase
tool and try again if you are not satisfied with your performance!

Step2. Record a drum track by selecting MIDI channel 10 and then playing the drum sounds using your MIDI

keyboard. After you have recorded the sounds for the drum set, go back and record some percussion sounds
over top of the original material recorded on the this track.
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